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Warranty Statement
THE MATERIAL CONTAINED IN THIS DOCUMENT IS PROVIDED “AS IS,” AND IS SUBJECT 
TO BEING CHANGED, WITHOUT NOTICE, IN FUTURE EDITIONS. FURTHER, TO THE 
MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, AGILENT DISCLAIMS ALL 
WARRANTIES, EITHER EXPRESS OR IMPLIED WITH REGARD TO THIS MANUAL AND 
ANY INFORMATION CONTAINED HEREIN, INCLUDING BUT NOT LIMITED TO THE 
IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR 
PURPOSE. AGILENT SHALL NOT BE LIABLE FOR ERRORS OR FOR INCIDENTAL 
OR CONSEQUENTIAL DAMAGES IN CONNECTION WITH THE FURNISHING, USE, OR 
PERFORMANCE OF THIS DOCUMENT OR ANY INFORMATION CONTAINED HEREIN. 
SHOULD AGILENT AND THE USER HAVE A SEPARATE WRITTEN AGREEMENT WITH 
WARRANTY TERMS COVERING THE MATERIAL IN THIS DOCUMENT THAT CONFLICT 
WITH THESE TERMS, THE WARRANTY TERMS IN THE SEPARATE AGREEMENT WILL 
CONTROL.

DFARS/Restricted Rights Notice 
If software is for use in the performance of a U.S. Government prime contract or 
subcontract, Software is delivered and licensed as “Commercial computer software” as 
defined in DFAR 252.227-7014 (June 1995), or as a “commercial item” as defined in FAR 
2.101(a) or as “Restricted computer software” as defined in FAR 52.227-19 (June 1987) or 
any equivalent agency regulation or contract clause. Use, duplication or disclosure of 
Software is subject to Agilent Technologies’ standard commercial license terms, and 
non-DOD Departments and Agencies of the U.S. Government will receive no greater than 
Restricted Rights as defined in FAR 52.227-19(c)(1-2) (June 1987). U.S. Government users 
will receive no greater than Limited Rights as defined in FAR 52.227-14 (June 1987) or 
DFAR 252.227-7015 (b)(2) (November 1995), as applicable in any technical data.
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Safety Notes 
The following safety notes are used throughout this document. Familiarize yourself with 
each of these notes and its meaning before performing any of the procedures in this 
document. 

WARNING Warning denotes a hazard. It calls attention to a procedure 
which, if not correctly performed or adhered to, could result in 
injury or loss of life. Do not proceed beyond a warning note 
until the indicated conditions are fully understood and met.

CAUTION Caution denotes a hazard. It calls attention to a procedure that, if not 
correctly performed or adhered to, could result in damage to or 
destruction of the instrument. Do not proceed beyond a caution sign 
until the indicated conditions are fully understood and met.

Statement of Compliance
This product has been designed and tested in accordance with the standards listed on the 
Manufacturer’s Declaration of Conformity, and has been supplied in a safe condition. The 
documentation contains information and warnings that must be followed by the user to 
ensure safe operation and to maintain the product in a safe condition. 

Definitions

• Specifications describe the performance of parameters covered by the product warranty 
(temperature – 0 to 55 °C, unless otherwise noted.)

• Typical describes additional product performance information that is not covered by the 
product warranty. It is performance beyond specification that 80% of the units exhibit 
with a 95% confidence level over the temperature range 20 to 30 °C. Typical 
performance does not include measurement uncertainty.

• Nominal values indicate expected performance, or describe product performance that is 
useful in the application of the product, but is not covered by the product warranty.
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General Information N4421B Option H67
Description
Description 
The Agilent Technologies N4421B Option H67 is a 10 MHz to 67 GHz S–parameter Test 
Set for use with the E8361A Option 014/550 providing 4–port error corrective 
measurement capability.

E8361A Performance Network Analyzer information, data sheets, white papers, or 
manuals can be viewed or printed by visiting http://www.agilent.com/find/pna.

Agilent does not supply accessories, such as the test port cables and DUT control cables 
with the N4421BH67.

Content List

Agilent Part Number Description Qty

0515-1499 Screw, M3.5 x 0.6 (4 mm) 8

1600-1423 Lock–Link 4

5023-0132 Locking Feet 1

AW00268 Label “Port 3”1

1. Place the label “Port 3” above the PNA Port 2 silkscreen.  Port 2 on 
the PNA is referenced as Port 3 throughout the N4421BH67 User’s 
and Service Guide. Continue to use it as Port 2 when using the PNA 
as a standalone instrument.   

1

N4421-20009 Long Interconnect RF Access Jumpers 4

N4421-20010 Short Interconnect RF Access Jumpers 4

N4421-90001 User’s and Service Guide 1
2 User’s and Service Guide



N4421B Option H67      General Information
General Specifications
General Specifications

Power Requirements

Verify that the required ac power is available at all necessary locations before installing 
the Test Set to the PNA.

• Three–wire power cables (which provide a safety ground) must be used with all 
instruments.

• Air–conditioning equipment (or other motor–operated equipment) should not be placed 
on the same ac line that powers the Test Set and PNA.

• Table 1 contains the maximum VA rating and BTU/hour rating for the instrument. 
This table can be use to determine the electrical and cooling requirements.

Line power (single phase) 
100/120/220/240V  50/60Hz
40 Watts maximum

NOTE Values are based on 120 Vac supplied to the instrument at 60 Hz.

Table 1 Power Requirements 

Standard Equipment

Instrument Maximum 
VA Rating

Maximum
BTU/Hour

N4421BH67                                     80 274
User’s and Service Guide 3



General Information N4421B Option H67
General Specifications
Dimensions and Space Requirements

Standard installation of the N4421BH67 and PNA includes configuration and 
installation on a customer–provided lab bench or table top of adequate size and strength. 
Refer to Table 2 and Table 3.

Table 2 System Dimensions 

Item Weight

Required Bench Top Dimension:

Clearance above the bench 43 cm (17 in)   

Width 127 cm (50 in)

Depth 102 cm (40 in)

Weight 55 kg (110 lb)

Table 3  Instrument Dimensions 

Model Weight Height Width Depth

N4421BH67 11.8  kg   (26 lb)                                                                     13.5 cm 
(5.25 in) 

43.5 cm
(17.1 in)   

47.0 cm
(18.5  in)

E8361A 29 kg (64 lb) 28.0 cm
(11.0 in)

43.5 cm
(17.1 in)

47.0 cm
(18.5 in)

Total 40.8 kg (90 lb) 41.5 cm
(16.25 in)

43.5 cm
(17.1 in)

47.0 cm
(18.5 in)
4 User’s and Service Guide



N4421B Option H67      General Information
General Specifications
Maximum Power Levels

CAUTION It is recommend that you do not operate components near damage or 
maximum levels. The power levels should be kept at less than 3 dB, 
preferably 6 dB, below damage and maximum levels.

NOTE Refer to your PNA–L specifications to determine the Maximum Input Power 
Levels for the Access and Test Ports.

NOTE Refer to your PNA–L specifications to optimize the power levels in the 
receivers.

NOTE Damage and maximum levels are not necessarily the optimum level.

Table 4  Power Levels

Test Setup Power Level

Maximum N4421BH67 RF Power Levels for Access and Test Ports:

SOURCE OUT +15 dbm/20 Vdc

CPLR THRU +15 dbm/20 Vdc

CPLR ARM +15 dbm/20 Vdc

A IN +15 dbm/20 Vdc

B IN +15 dbm/20 Vdc

PORT 2 and PORT 4 +15 dbm/20 Vdc
User’s and Service Guide 5



General Information N4421B Option H67
Operation
Operation
This section will describe how to setup and operate the Agilent Technologies N4421B 
Option H67 with the E8361A 2–Port Series Network Analyzer. 

The Agilent Technologies N4421B Option H67 can be configured for many applications. 
Included in this document are two typical configurations:

• Agilent N4421BH67 Shipped Configuration, see Figure 1 on page 7.

• Agilent N4421BH67 Setup Configuration, see Figure 9 on page 14.

NOTE The internal firmware of the Agilent E8361A 2–Port PNA–L Series Network 
Analyzer should have firmware revision A.06.01.05 or greater. 

Power levels may differ from those indicated on the PNA when the Test Set is 
connected. 
6 User’s and Service Guide
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Operation
N4421BH67 Multiport Test Set

Figure 1 Front Panel (Multiport Test Set) 

Test Set Status LEDs

PORT 1 – On = Port 1 (located on the PNA) is the source.

PORT 2 – On = Port 2 (located on the Test Set) is the source..

PORT 3 – On = Port 3 (located on the PNA) is the source. (aka. Port 2)

PORT 4 – On = Port 4 (located on the Test Set) is the source.

Port 2 and Access Ports – SMA (female)

SOURCE OUT – Test Port 1 Source Output from PNA.

CPLR THRU – Source Output to PNA Port 1 from the Test Set switch. 

CPLR ARM – A Channel Input from the PNA Port 1. 

A IN – A Channel Output from the Test Set.

Port 4 and Access Ports – SMA (female)

SOURCE OUT – Test Port 3 Source Output from the PNA.

CPLR THRU – Source Output to PNA Port 3 from the Test Set switch. 

CPLR ARM – B Channel Input from PNA Port 3. 

B IN – B Channel Output from the Test Set.

PORT 2 PORT 4
SOURCE OUT

CPLR THRU

CPLR ARM

A IN
B IN

SOURCE OUT

CPLR THRU

CPLR ARM
User’s and Service Guide 7
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Operation
Test Ports – 1.85 mm Bulkhead Test Ports (female)

Line Switch

0 – OFF 

1 – ON, Power LED On

Figure 2 Rear Panel (Multiport Test Set) 

Line Module

The line fuse, as well as a spare, reside within the line module. Refer to Figure 2. Figure 3 
on page 9 illustrates where the fuses are located and how to access them.

Line Module
8 User’s and Service Guide
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Operation
Available Fuses 

• United States (115 V orientation)
Fuse (F 2.5 A/250V, 2110-1334) U.L. listed and CSA certified

• Europe (230 V orientation)
Fuse (F 2.5 A/250V, 2110-1334) IEC listed and U.L. recognized certified

WARNING For continued protection against fire hazard replace line fuse only 
with same type and rating:
• United States—F 2.5A/250V, Part Number 2110-1334
• Europe—F 2.5A/250V, Part Number 2110-1334
The use of other fuses or material is prohibited.

Figure 3 Line Fuse
User’s and Service Guide 9
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Operation
System Setup

Attaching the Test Set to the PNA

This step is not necessary if you plan to place the Network Analyzer and Test Set in an 
equipment rack.

Preparing the Network Analyzer

1. Remove the feet from the bottom of the network analyzer. Refer to Figure 4. 

Figure 4 Rear and Bottom Feet

2. Remove the 2 lower rear feet and screws (0515-1619) from the rear panel on the 
network analyzer. Refer to Figure 4.

3. Install the two rear locking feet (5023-0132) using screws (0515-1619), where the rear 
feet were removed. Refer to Figure 5. 

Figure 5 Installing Lock Feet

4. Remove the front frame top trim strip from the Test Set.

Rear Feet Bottom Feet

(0515-1619)
(included in package)

screws

Locking Feet
(5023-0132)
10 User’s and Service Guide
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Operation
5. Install the four lock links (1600-1423) on the top of the front frame, using 8 screws 
(0515-1499). Refer to Figure 6.

Figure 6 Lock Links

6. Place the network analyzer on top of the Test Set and ensure that the front frame of the 
network analyzer is positioned slightly forward of the locks that are attached to the Test 
Set. Slide the network analyzer back so the locks engage the front frame of the analyzer. 
Refer to  Figure 7.

Figure 7 Locking the Analyzer’s

Lock Link

Screws (2 each)

Test Set
Front Frame

Network Analyzer
Front Frame

Slide the network Analyzer
back to engage the lock link
in the back of the network
analyzer's front frame

Lock Link
screw
User’s and Service Guide 11
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Operation
7. Secure the network analyzer’s lower locking feet to the Test Set upper locking feet, 
using the spring–loaded screws on the locking feet.  Refer to Figure 8. If the network 
analyzer's lower locking feet are not aligned with the screw holes in the Test Set's upper 
locking feet, loosen the screws securing the feet to the instrument slightly to align. 

Figure 8 Locking Feet Screws
12 User’s and Service Guide



N4421B Option H67      General Information
Operation
RF Cable Connections 

Figure 9 on page 14 illustrates the setup configuration of the N4421BH67 Multiport Test 
Set and how it should be configured to the E8361A 2–Port PNA–L Series Network 
Analyzer for normal use. If this is the first use, proceed to “Performance Initialization” on 
page 18 for the steps necessary for a full calibration.

1. The RF cables supplied with this option connect between the E8361A 2–Port PNA–L 
Series Network Analyzer and the N4421BH67 test set. Torque each cable to 8 in–lb. 
Connect the cables as listed in Table 5.

CAUTION Over–torque will cause damage to the test set and may cause connectors to 
spin or become loose.

Table 5 Cable Connection

RF Cables From (PNA) To (Test Set)

N4421-20010 Port 1 SOURCE OUT Port 2 SOURCE OUT

N4421-20010 Port 1 CPLR THRU Port 2 CPLR THRU

N4421-20009 Port 1 CPLR ARM Port 2 CPLR ARM

N4421-20009 Port 1 RCVR A IN Port 2 A IN 

N4421-20010 Port 3 SOURCE OUT Port 4 SOURCE OUT

N4421-20010 Port 3 CPLR THRU Port 4 CPLR THRU

N4421-20009 Port 3 CPLR ARM Port 4 CPLR ARM

N4421-20009 Port 3 RCVR B IN Port 4 B IN 
User’s and Service Guide 13
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Figure 9 N4421BH67 Setup Configuration 
14 User’s and Service Guide
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Firmware Revision Verification

To correctly use the N4421BH67 with the PNA, it is necessary to insure that the correct 
firmware is installed in the PNA. The following steps will guide the user to verify and/or 
load the latest revision of firmware.

1. Verify PNA firmware is A.06.01.05 or greater.

2. If not, navigate to http://na.tm.agilent.com/pna/firmware to download the latest 
firmware.

Enabling 4–Port Capability

The following steps enable the PNA to communicate properly with the N4421BH67 
configuring the PNA from a 2–port instrument into a 4–port system.

NOTE Option 550 must be installed on the PNA for use with the H67 in 4–Port 
mode.

1. Select System > Configure > 4–Port Capability on the PNA. Refer to Figure 10.

Figure 10 4–Port Capability Enabled
User’s and Service Guide 15
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Operation
2. Insure that “Restart as 4–Port PNA using this testset” is selected. If not, select it, then 
press OK. The PNA application will restart. Refer to Figure 11.

Figure 11 2–to–4 Port Restart

3. After the PNA has restarted, verify that the PNA is operating in 4–port mode by 
selecting Trace > Measure. You should see references to Port 4 in the measurement list, 
such as S41, S42, etc. Refer to Figure 12.

Figure 12 Checking for 4-Port Capability
16 User’s and Service Guide



N4421B Option H67      General Information
Operation
4. Select Channel > External Testset > Other. Refer to Figure 13.

Figure 13 Controlling the External Test Set

5. The PNA and the N4421BH67 is now configured as a 4–Port system and the Port 
Control drop–down menus allow the user to specify which port of the PNA and Test Set 
is designated as one of the four ports of the 4–Port System. The default is shown in Port 
Control in Figure 14. The Test Set properties are displayed on the PNA and are enabled 
by “Show Test Set Properties.” Refer to Figure 14.

Figure 14 Port Mapping

Port 1 on PNA

Port 2 on Test Set

Port 3 on PNA

Port 4 on Test Set

Show Test 
Set Properties
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General Information N4421B Option H67
Performance Initialization
Performance Initialization

Overview

Performance Initialization for the Agilent Technologies N4421B Option H67 requires that 
the user be familiar with the equipment and components listed in Table 6. The sequence of 
this procedure is very important and must be followed or the performance accuracy and 
results may vary from the reference plots provided. Refer to the following sections:

• “Equipment Required” on page 18.

• “Determining the RF Cable Length” on page 20.

• “PNA Ports 1 & 3 Adaptor Removal Cal” on page 24.

• “PNA Source Port Adaptor Removal Cal” on page 28

• “Full System 4–Port Adaptor Removal Cal” on page 36.

Equipment Required

This section provides an Equipment List and setup of the PNA and PNA Test Set.

Table 6 Equipment List

Description Qty

E8361A Network analyzer 10 MHz to 67 GHz (with firmware 6.0) 1

N4694A ECal module or 85058B/E Cal Kit (or equivalent) 1

N4697E/F 1.85 mm RF (F–F) cable, 28 inch minimum or equivalent 1

1.8 mm male short (or equivalent) 1

GPIB Cable 0.5 meter (or equivalent) 1

RF long PNA/TS jumper cables (N4421-20009) 4

RF short PNA/TS jumper cables (N4421-20010) 4
18 User’s and Service Guide
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PNA Initial Setup

The PNA Initial Setup illustrates the connections between the PNA and the Test Set using 
a GPIB cable and the short jumper cables on the PNA. The PNA must be positioned on top 
of the Test Set. Refer to Figure 15.

1. Connect the ECal module to the PNA's USB port.

2. Configure the PNA as indicated in Table 7.

3. Once the ECal module, Test Set and PNA have been ON for a minimum of a half hour 
proceed to the next section. 

Figure 15 PNA/Test Set Initial Setup

Table 7 PNA Initial Setup

Start Frequency: 10 MHz

Stop Frequency: 67 GHz

Power Level: –17 dBm

IF Bandwidth: 100

Number of Points: 401

System Configure: 4–Port Capability
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Determining the RF Cable Length

To take full advantage of the 4–Port PNA and the N4421BH67 Test Set, the first step is to 
determine the electrical delay of the RF cable used throughout the calibration and 
normalization.

Procedure 

1. Connect Port A (female) of the ECal module to Port 1 of the PNA. Refer to Figure 16.

Figure 16 ECal Port A to PNA Port 1

2. Perform a 1–Port ECal calibration on Port 1 of the PNA. Refer to Figure 17.

Figure 17 1–Port ECal at PNA Port 1
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3. After the 1–Port calibration has been completed, disconnect the ECal and connect the 
RF cable (N4697F (F–F)) to Port 1 of the PNA. Refer to Figure 18. 

4. Connect the 1.85 mm Short (male) to the end of the RF cable. Refer to Figure 18.

Figure 18 RF Cable

5. Select Trace > Format > Phase. 

6. Set the Scale Phase Offset to 150 °.

1.85 mm Short
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7. Select Scale > Electrical Delay. Adjust the Electrical Delay using the front panel knob 
until a flat response can be seen across the display. Figure 19 shows the initial response 
prior to any adjustment for the delay.

Figure 19 Initial Response

8. Once adjusted as shown in Figure 20, record the Electrical Delay (ns) shown under the 
Electrical Delay window. In this example, using the N4697F (F–F) cable, the delay was 
measured at 4.973883 ns. Divide the Electrical Delay by 2, equalling 2.4869415. This 
number will be used in Step 5 on page 27, Step 6 on page 31, and Step 10 on page 41.

Figure 20 Electrical Delay

Electrical Delay
    Window

Electrical Delay
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9. Select Trace > Format > Log–Mag.

10.Connect the ECal to the RF cable as shown in Figure 21. 

Figure 21 Connecting the ECal to the RF Cable

NOTE The procedure that follows instructs the user to move the ECal from one port 
to another. It is important to maintain the cable orientation throughout the 
calibration. Refering to Figure 21, the ECal should be disconnected from both 
the cable and the instrument, then moved from the left side to the right side 
of the cable, instead of simply disconnecting only the ends connected to the 
instrument and flipping them around. This will cause mismatched reflections 
and inaccurate normalization. 
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PNA Ports 1 & 3 Adaptor Removal Cal

This section provides the reference or baseline calibration to remove the loss transmission 
and reflection tracking error terms of the PNA. The error terms for this base calibration 
will be used to normalize the system cal and extract the effects of the test set on the 
system. These error terms will be stored in memory to normalize the PNA and Test Set. 
Recall that a label “Port 3” has been placed over or near the PNA Port 2 and will be 
referenced from this point forward as Port 3. 

Procedure

1. Configure the PNA using the short jumpers (provided with PNA) as shown in Figure 22.

Figure 22 Connect the short jumpers to the PNA

JumpersJumpers
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2. Perform a 2–Port Adaptor Removal Calibration for Ports 1 and 3. Refer to Figure 23.

Figure 23 2–Port Calibration using the ECal
User’s and Service Guide 25



General Information N4421B Option H67
Performance Initialization
3. The Adaptor Removal Calibration instructions will prompt the user to connect the 
analyzer with the ECal and RF cable as shown in Figure 24.

Figure 24   ECal at Port 3, RF Cable at Port 1

4. The Adaptor Removal Calibration instructions will prompt the user to connect the ECal 
and RF cable as shown in Figure 25.

Figure 25 ECal at Port 1, RF Cable at Port 3
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5. The Adaptor Removal Calibration instructions will require you to enter the delay 
number calculated in Step 8 on page 22 for the electrical delay of the RF cable.

Figure 26 Nominal Adapter Delay 

6. Complete the calibration and save the calibration as User Calset “RefCal_1_3”. 
This calibration file will be used in several steps.

Figure 27 Saving the Calibration 

Enter Electrical
     Delay
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PNA Source Port Adaptor Removal Cal

This section provides the steps to normalize the PNA source loss (Transmission Tracking 
Errors) through the connected Test Set. 

Procedure

1. On the PNA, remove both the Port 1 and Port 3 jumpers that connect from the SOURCE 
OUT to the CPLR THRU.

2. Connect the Test Set to the PNA using  the jumpers (N4421-20010). Refer to Figure 28 
and Table 8.

Figure 28 Test Set to PNA Connections

Table 8 PNA to Test Set Connections

PNA Test Set Part Number

Port 1 - SOURCE OUT Port 2 - SOURCE OUT N4421-20010

Port 1 - CPLR THRU Port 2 - CPLR THRU N4421-20010

Port 3 - SOURCE OUT Port 4 - SOURCE OUT N4421-20010

Port 3 - CPLR THRU Port 4 - CPLR THRU N4421-20010
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3. Perform a 2–Port Adaptor Removal Calibration for Ports 1 and 3. Refer to  Figure 29.

Figure 29 2–Port Cal for PNA Ports 1 & 3
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4. The Adaptor Removal Calibration instructions will prompt the user to connect the 
analyzer with the ECal and RF cable as shown in Figure 30.

Figure 30   ECal at Port 3, RF Cable at Port 1

5. The Adaptor Removal Calibration instructions will prompt the user to connect the ECal 
and RF cable as shown in Figure 31.

Figure 31 ECal at Port 1, RF Cable at Port 3
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6. The Adaptor Removal Calibration instructions will require you to enter the delay 
number calculated in Step 8 on page 22 for the electrical delay of the RF cable.

Figure 32 Nominal Adapter Delay 

7. Complete the calibration and save the calibration as User Calset “SRCCal_1_3”.

Figure 33 Saving the Calibration 

Enter Electrical
     Delay
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8. With the calibration “SRCCal_1_3” complete, using the drop–down menus, select the 
“Cal Set Viewer” as shown in Figure 34.

Figure 34 Cal Set Viewer 

9. In the CalSets drop–down menus on the left, select “RefCal_1_3”. In the center 
drop-down menu, select TransmissionTracking(1,3) and insure that both the Enable 
and Error Terms are checked as shown in Figure 35.

Figure 35 Transmission Tracking(1,3)

Error Terms

Enable
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10. Normalize the PNA TransmissionTracking(1,3) term by selecting Data>Mem and 
Data/Mem as shown in Figure 36.

Figure 36 Normalize Transmission Tracking(1,3) 

11. From the CalSets drop–down menu, select “SCRCal_1_3” and then select the 
TransmissionTracking(1,3) term in Figure 37. This is the Port 1 Source loss.

Figure 37 Port 1 Source Loss 
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12. Repeat the procedure for the TransmissionTracking(3,1). Select “RefCal_1_3” from the 
CalSets drop–down menu. In the drop–down menu on the right, select the 
TransmissionTracking(3,1) term as shown in Figure 38.

Figure 38 Transmission Tracking(3,1) 

13. Normalize the PNA TransmissionTracking(3,1) term by selecting Data>Mem and 
Data/Mem as shown in Figure 39.

Figure 39 Normalize Transmission Tracking(3,1) 
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14. From the CalSets drop–down menu, select “SCRCal_1_3” and then select the 
TransmissionTracking(3,1) term in Figure 40. This is the Port 3 Source loss.

Figure 40 Port 3 Source Loss 
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Full System 4–Port Adaptor Removal Cal 

This section provides the test calibrations that will remove the transmission and reflection 
tracking errors and source loss from the “PNA Source Port Adaptor Removal Cal” on 
page 28. The error terms from “PNA Source Port Adaptor Removal Cal” will be stored into 
memory to normalize the PNA and Test Set ports, resulting in receiver loss. The Load 
Match and Source Match can be extracted “Full System 4–Port Adaptor Removal Cal”.

Procedure

1. Remove both the Port 1 and Port 3 jumpers that connect from the CPLR ARM to the 
RCVR A/B IN.

2. Connect the Test Set to the PNA using  the jumpers (N4421-20009). Refer to Table 9.

Figure 41 Test Set to PNA Connections

Table 9 PNA to Test Set Connections

PNA Test Set Part Number

Port 1 - CPLR ARM Port 2 - CPLR ARM N4421-20009

Port 1 - RCVR A IN Port 2 - A IN N4421-20009

Port 3 - CPLR ARM Port 4 - CPLR ARM N4421-20009

Port 3 - RCVR B IN Port 4 - B IN N4421-20009
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3. Perform a 4–Port Calibration with Adaptor Removal indicated for ALL. 
Refer to Figure 42  

Figure 42 4–Port Calibration
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4. The Adapter Removal Cal instructions will prompt the user to connect the ECal and RF 
cable as shown in  Figure 43.

Figure 43 ECal at Port 2, RF Cable at Port 1

5. The Adapter Removal Cal instructions will prompt the user to connect the ECal and RF 
cable as shown in  Figure 44.

Figure 44 ECal at Port 1, RF Cable at Port 2
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6. The Adapter Removal Cal instructions will prompt the user to connect the ECal and RF 
cable as shown in  Figure 45.

Figure 45 ECal at Port 3, RF Cable at Port 1

7. The Adapter Removal Cal instructions will prompt the user to connect the ECal and RF 
cable as shown in  Figure 46.

Figure 46 ECal at Port 1, RF Cable at Port 3
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8. The Adapter Removal Cal instructions will prompt the user to connect the ECal and RF 
cable as shown in  Figure 47.

Figure 47 ECal at Port 4, RF Cable at Port 1

9. The Adapter Removal Cal instructions will prompt the user to connect the ECal and RF 
cable as shown in  Figure 48.

Figure 48 ECal at Port 1, RF Cable at Port 4
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10.Enter the cable length delay from Step 8 on page 22 three times for 1–2, 1–3 and 1–4. 
Refer to Figure 49.

Figure 49 Specify Nominal Adapter Delay

11.Complete the calibration by selecting “Save As User CalSet” using the name 
“TestCal_1_2_3_4”. Refer to Figure 50.

Figure 50 Calibration Complete
User’s and Service Guide 41



General Information N4421B Option H67
Performance Initialization
12. Once the TestCal_1_2_3_4 is complete, using the drop–down menus, select “Cal Set 
Viewer”. Refer to Figure 51.

Figure 51 Cal Set Viewer

13. From the Cal Sets drop–down menu, select “SRCCal_1_3”. Select Transmission 
Tracking(1,3) in the center drop–down. Refer to Figure 52.

Figure 52 SRCCal_1_3 with Transmission Tracking (1,3)
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14. Select Data>Mem, and then select Data/Mem to normalize the Transmission 
Tracking(1,3). Refer to Figure 53.

Figure 53 SRCCal Transmission Tracking(1,3) Normalized

15. From the Cal Sets drop–down, select “TestCal_1_2_3_4”. Next, select the 
Transmission Tracking(1,3) term. Save this plot. Refer to Figure 54. This is the Port 1 
receiver loss.

Figure 54 TestCal_1_2_3_4 with TrTx(1,3)
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16. From the Cal Sets drop–down, select “TestCal_1_2_3_4”. Next, select the 
Transmission Tracking(2,3) term. Save this plot. Refer to Figure 55. This is the Port 2 
receiver loss.

Figure 55 TestCal_1_2_3_4 with TrTx(2,3)

17. From the Cal Sets drop–down menu, select “SRCCal_1_3”. Select Transmission 
Tracking(3,1) in the center drop–down. Refer to Figure 56. This is repeating Step 15 on 
page 43 but using the Transmission Tracking(3,1) error term.

Figure 56 SRCCal_1_3 with TxTr(3,1)
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18. Select Data>Mem, and then select Data/Mem to normalize the Transmission 
Tracking(3,1). Refer to Figure 57.

Figure 57 SRCCal Transmission Tracking(3,1) Normalized

19. From the Cal Sets drop–down, select “TestCal_1_2_3_4”. Next, select the 
Transmission Tracking(3,1) term. Save this plot. Refer to Figure 58. This is the Port 3 
receiver loss.

Figure 58 TestCal_1_2_3_4 with TrTx(3,1)
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20. From the Cal Sets drop–down, select “TestCal_1_2_3_4”. Next, select the 
Transmission Tracking(4,1) term. Save this plot. Refer to Figure 59. This is the Port 4 
receiver loss.

Figure 59 TestCal_1_2_3_4 with TrTx(4,1)

21. From the Cal Sets drop–down, select “TestCal_1_2_3_4”. Next, select the 
LoadMatch(1,2) term. Save this plot for Load Match for Port 1. Refer to Figure 60.

Figure 60 TestCal_1_2_3_4 with Load Match(1,2) Error Term
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22. From the Cal Sets drop–down, select “TestCal_1_2_3_4”. Next, select the 
LoadMatch(2,1) term. Save this plot for Load Match for Port 2. Refer to Figure 61.

Figure 61 TestCal_1_2_3_4 with Load Match(2,1) Error Term

23. From the Cal Sets drop–down, select “TestCal_1_2_3_4”. Next, select the 
LoadMatch(3,1) term. Save this plot for Load Match for Port 3. Refer to Figure 62.

Figure 62 TestCal_1_2_3_4 with Load Match(3,1) Error Term
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24. From the Cal Sets drop–down, select “TestCal_1_2_3_4”. Next, select the 
LoadMatch(4,1) term. Save this plot for Load Match for Port 4. Refer to Figure 63.

Figure 63 TestCal_1_2_3_4 with Load Match(4,1) Error Term

25. From the Cal Sets drop–down, select “TestCal_1_2_3_4”. Next, select the 
SourceMatch(1,1) term. Save this plot for Source Match for Port 1. Refer to Figure 64.

Figure 64 TestCal_1_2_3_4 with Source Match(1,1) Error Term
48 User’s and Service Guide



N4421B Option H67      General Information
Performance Initialization
26. From the Cal Sets drop–down, select “TestCal_1_2_3_4”. Next, select the 
SourceMatch(2,2) term. Save this plot for Source Match for Port 2. Refer to Figure 65.

Figure 65 TestCal_1_2_3_4 with Source Match(2,2) Error Term

27. From the Cal Sets drop–down, select “TestCal_1_2_3_4”. Next, select the 
SourceMatch(3,3) term. Save this plot for Source Match for Port 3. Refer to Figure 66.

Figure 66 TestCal_1_2_3_4 with Source Match(3,3) Error Term
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28. From the Cal Sets drop–down, select “TestCal_1_2_3_4”. Next, select the 
SourceMatch(4,4) term. Save this plot for Source Match for Port 4. Refer to Figure 67.

Figure 67 TestCal_1_2_3_4 with SourceMatch(4,4) Error Term
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Specification 
Specifications for the N4421BH67 Multiport Test Set are nominal. System performance for 
the PNA and Test Set are not provided. A functional certificate is only offered for the 
N4421BH67.

NOTE Nominal specifications are based on 1 to 2 unit’s performance. 

Declaration of Conformity

For a copy of the manufacturer’s Declaration of Conformity for this apparatus, contact your 
local Agilent Technologies office or sales representative on “Contacting Agilent Sales and 
Service Offices” on page 58.

Block Diagram

Figure 68 Block Diagram for the N4421BH67
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Servicing the N4421BH67 Multiport Test Set

Replaceable Parts

Return to Agilent Technologies factory for servicing or repair. Refer to “Contacting Agilent 
Sales and Service Offices” on page 58.

WARNING No operator serviceable parts inside. Refer servicing to qualified 
personnel. To prevent electrical shock do not remove covers.

WARNING These servicing instructions are for use by qualified personnel only. 
To avoid electrical shock, do not perform any servicing unless you 
are qualified to do so.

Table 10 Replaceable Parts for the N4421BH67

Description Agilent Part 
Number

Qty

Power Supply 0950-3491 1

OEM GPIB Interface board 1150-7952 1

Bulkhead Connector, 1.85 mm (f) 5065-4673 8

Coupler 1.85MM 5087-7225 2

Microcircuit 67GHz switch 5087-7317 4

Semi - Rigid Cable N4421-20001 1

Semi - Rigid Cable N4421-20002 1

Semi - Rigid Cable N4421-20003 1

Semi - Rigid Cable N4421-20004 1

Semi - Rigid Cable N4421-20005 2

Semi - Rigid Cable N4421-20006 2

Semi - Rigid Cable N4421-20007 2

Semi - Rigid Cable N4421-20008 2

Semi - Rigid Cable N4421-20009 4

Semi - Rigid Cable N4421-20010 4

Switch Control board N4421-63011 1

ALC AMP power cable 18in - 4 POSN
to 4 POSN, twisted pair

Z5623-60048 4
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Shipping Instructions

You must always call the Agilent Technologies Instrument Support Center to initiate 
service before retuning your instrument to a service office. See “Contacting Agilent Sales 
and Service Offices” on page 58. Always transport or ship the instrument using the 
original packaging if possible. If not, comparable packaging must be used. Attach a 
complete description of the failure symptoms.
User’s and Service Guide 53



General Information N4421B Option H67
Safety and Regulatory Information
Safety and Regulatory Information

Introduction

Review this product and related documentation to familiarize yourself with safety 
markings and instructions before you operate the instrument. This product has been 
designed and tested in accordance with international standards.

Before Applying Power

Verify that the product is configured to match the available main power source. If this 
product is to be powered by autotransformer, make sure the common terminal is connected 
to the neutral (grounded) side of the ac power supply.

Connector Care and Cleaning

If alcohol is used to clean the connectors, the power cord to the instrument must be 
removed. All cleaning should take place in a well ventilated area. Allow adequate time for 
the fumes to disperse and moist alcohol to evaporate prior to energizing the instrument. 

WARNING To prevent electrical shock, disconnect the Agilent Technologies 
model N4421B from mains before cleaning. Use a dry cloth or one 
slightly dampened with water to clean the external case parts. Do 
not attempt to clean internally.

Compliance with Canadian EMC Requirements 

This ISM device complies with Canadian ICES-001.
Cet appareil ISM est conforme a la norme NMB du Canada.

Complies with European EMC Directive 89/336/EEC, amended by 
93/68/EEC 

• IEC/EN 61326

• CISPR Pub 11  Group 1, class A

• AS/NZS 2064

• ICES/NMB-001

Complies with European Low Voltage Directive 73/23/EEC, amended 
by 93/68/EEC

• IEC/EN 61010

• Canada: CSA C22.2 No. 61010

• USA: UL 61010B
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Compliance with German Noise Requirements 

This is to declare that this instrument is in conformance with the German Regulation on 
Noise Declaration for Machines (Laermangabe nach der Maschinenlaermrerordnung-3. 
GSGV Deutschland).

Warnings

WARNING The WARNING notice denotes a hazard. It calls attention to a 
procedure, practice, or the like, which if not correctly performed or 
adhered to, could result in personal injury. Do not proceed beyond a 
WARNING notice until the indicated conditions are fully understood 
and met.

Warnings applicable to this instrument are:

WARNING If this product is not used as specified, the protection provided by 
the equipment could be impaired. This product must be used in a 
normal condition (in which all means for protection are intact) only.

WARNING For continued protection against fire hazard replace line fuse only 
with same type and rating:
• United States—F 2.5A/250V, Part Number 2110-1334
• Europe—F 2.5A/250V, Part Number 2110-1334
The use of other fuses or material is prohibited.

WARNING This is a Safety Class I product (provided with a protective earthing 
ground incorporated in the power cord). The mains plug shall be 
inserted only into a socket outlet provided with a protective earth 
contact. Any interruption of the protective conductor, inside or 
outside the instrument, is likely to make the instrument dangerous. 
Intentional interruption is prohibited.

WARNING The power cord is connected to internal capacitors that may retain 
dangerous electrical charges for 5 seconds after disconnecting the 
plug from its power supply.

Acoustic Noise Emission/Geraeuschemission 

LpA<70 dB Lpa<70 dB

Operator Position am Arbeitsplatz

Normal Operation normaler Betrieb

per ISO 7779 nach DIN 45635 t. 19
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WARNING The opening of covers or removal of parts is likely to expose 
dangerous voltages. Disconnect the instrument from all voltage 
sources while it is being opened.

WARNING If this product is not used as specified, the protection provided by 
the equipment could be impaired. This product must be used in a 
normal condition (in which all means for protection are intact) only.

WARNING The detachable power cord is the instrument disconnecting device. 
It disconnects the mains circuits from the mains supply before other 
parts of the instrument. The front panel switch is only a standby 
switch and is not a LINE switch (disconnecting device).

Cautions

CAUTION The CAUTION notice denotes a hazard. It calls attention to an operating 
procedure, practice, or the like, which if not correctly performed or adhered to, 
could result in damage to the product or loss of important data. Do not 
proceed beyond a CAUTION notice until the indicated conditions are fully 
understood and met.

Cautions applicable to this instrument are:

CAUTION Always use the three-prong ac power cord supplied with this instrument. 
Failure to ensure adequate earth grounding (by not using this cord) can cause 
instrument damage.

CAUTION This instrument has autoranging line voltage input; be sure the supply 
voltage is within the specified range.

CAUTION Ventilation Requirements: When installing the instrument in a cabinet, the 
convection into and out of the instrument must not be restricted. The ambient 
temperature (outside the cabinet) must be less than the maximum operating 
temperature of the instrument by 4 °C for every 100 watts dissipated in the 
cabinet. If the total power dissipated in the cabinet is greater than 800 watts, 
forced convection must be used.

CAUTION This product is designed for use in Installation Category II and Pollution 
Degree 2 per IEC 61010-1:2000, and 664 respectively.
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Instrument Markings

When you see this symbol on your instrument, you should refer to 
the instrument’s instruction manual for important information.

This symbol indicates hazardous voltages.

The laser radiation symbol is marked on products that have a 
laser output.

This symbol indicates that the instrument requires alternating 
current (ac) input.

The CE mark is a registered trademark of the European 
Community. If it is accompanied by a year, it indicates the year the 
design was proven.

The CSA mark is a registered trademark of the Canadian 
Standards Association.

This symbol indicates the product meets the Australian 
Standards.

This symbol indicates separate collection for electrical and 
electronic equipment, mandated under EU law as of August 13, 
2005. All electric and electronic equipment are required to be 
separated from normal waste for disposal (Reference WEEE 
Directive, 2002/96/EC).

This text indicates that the instrument is an Industrial Scientific 
and Medical Group 1 Class A product (CISPR 11, Clause 4).

This symbol indicates that the power line switch is ON.

This symbol indicates that the power line switch is OFF or in 
STANDBY position.

Safety Earth Ground. This is a Safety Class I product (provided 
with a protective earthing terminal). An uninterruptible 
safety earth ground must be provided from the main power 
source to the product input wiring terminals, power cord, or 
supplied power cord set. Whenever it is likely that the 
protection has been impaired, the product must be made 
inoperative and secured against any unintended operation.

!
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Contacting Agilent Sales and Service Offices
Assistance with test and measurement needs, and information on finding a local Agilent 
office are available on the Internet at:
http://www.agilent.com/find/assist

You can also purchase accessories or documentation items on the Internet at: 
http://www.agilent.com/find

If you do not have access to the Internet, contact your field engineer.

NOTE In any correspondence or telephone conversation, refer to the product by its 
model number and full serial number. With this information, the Agilent 
representative can determine whether your unit is still within its warranty 
period.
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